Comments

Installing Linux Mint 14 (Nadia) — 12 Comments

  1. I installed LM 14/Cinnamon final on both my desktop (64 bit/Nvida GT 430 graphics) and my older R61 ThinkPad (Intel chipset and graphics). The installation was painless for me as well with both but the ThinkPad, which is usually trouble free considering all the Intel drivers are built right into the kernel by default, had a rather critical problem of loading the wrong video driver (Gallium instead of Intel). This caused Cinnamon to run in 2D mode with software driving the graphics. They say it's a known problem (Ubuntu) but whether it's a problem with the current Ubuntu 12.10 builds, the kernel itself or Xorg, I haven't found out yet.

     

    As far as Google Earth is concerned, version 7 (64-bit) which I downloaded directly off the GE website, not only installed without a problem in the final version of LM 14/Cinnamon (64-bit) but it ran fine and the fonts were nice a crisp without me having to hack the thing to make them that way (bloody miracle that one). However, neither GE 7 nor GE 6.2 in the Mint repositories will run on LM 14/Cinnamon on the ThinkPad. Crashes immediately after the GE splash screen. No solution. And I'm not the only one apparently. (sigh) It's always something with a GNU/Linux distro.

     

    Still, LM 14/Cinnamon is a very polished distro and these bugs certainly don't provide any desire to return to Windows.

    • When I tried installing Google Earth off the Mint repositories I got an immediate error – dependencies not found.  i tried installing those dependencies but no go.  I tried Clem's fix and all went without a hitch.  Strange!

      Never being one to leave sleeping dogs lie, I must try installing directly off the GE site!

      • Multi-arch support was not enabled in the 64 bit version of the Linux Mint 14 RC by mistake when it should have been. That means that support for the 32 bit libraries that needed to be installed with GE wasn't supported even if they were installed. All Clem's fix  did was enable this multi-arch support. This has been fixed in the final release.

          • That's strange then as I didn't have any problems with installing Google Earth or Skype with the 64-bit final. Would you mind checking the date on the .iso file if you still have it? it should be Nov 18th. Just curious.

            • 18/11/2012 01:52:52 PM.  Strange indeed.  Short of doing a complete reinstall, it will have to remain a mystery.  Unless I try on a VM……………

            • Update:

              The strangeness continues.  Just installed Mint 14 MATE 64bit onto a VM.

              Not only did Google Earth load witout complaint, but Audacity is working perfectly too.

              I had better delete this post!

  2. Hi I am new in the Linux world. I needed a lightweight  OS for  a laptop with only 2GB of ram. After reading the glowing release report on Mint Mate 14 Nadia 64 bit I  took the plunge. The raw edges take me back to the days of my fumbling and fixing in the early days of Amiga 1000. All before the corporate world paid for my  toys.

    So far I have had the installation DVD (from a downloaded iso image) freeze for number of minutes then do to downloading a language pack which I will never use as I had already given the language I would be using? Next I ventured into the vast array of software (software manager) only to be meet with my selection locking up the program.  I had to close down the computer after 10 mins  as it locked up. My next venture into the software manager I downloaded Google Earth linux version 64bit This I downloaded and installed as per instructions. No joy Google earth flashes up momentarily  never to be seen again??? I removed this verson 64bit and installed the 32 bit version the same result a brief  glimps and gone?

     

    It would appear from the ABOVE COMMENTS I should check on the web for fixes and other work arounds before  I  try to install programs??  I am just a learner in this new world. Any help would be appreciated.

    With thanks to those that have given their time and effort to this OS.

    • Welcome Chris!  First of all, a few points about the above comments.  I had a few hiccups installing Nadia, but it would appear that they were just down to bad luck and my own incompetence.  The comments may look a little technical but that was just Kirk M and myself ironing out a few issues.

      I have been running Mint now for well over two years and I have to say that I have only come across a few problems, which I managed to fix with a little research and which I have documented on this site [this site is primarily a notebook for myself to remind myself what fixes I found].

      One thing is absolutely certain – I have had a few problems over the years but only a fraction of the problems I used to have with Windows.  No blue-screens.  No having to reboot every time something locks.  No rebooting unexpectedly because some update I wasn't aware of had loaded itself. 

      With regard to your problems, I don't have a glib fix-all answer I'm afraid.  I know Mint does have a slightly irritating "feature" of apparently locking up on installation, when it is doing its language bit.  That caught me a couple of times in the early days when I thought the system had locked, though in fact it hadn't.  My advice there is that when you are doing an install from a DVD then just be patient – it can take quite a while to load the entire package but it always completes eventually.

      Linux does indeed take a bit of getting used to but it really is worth the effort.  I would consider that if I can manage [I’m in my sixties!] then anyone can!  😉

      • Thanks for your words Richard. Yes us older people  (I'm 63) have seen many changes in the computer evolution. From having a singing and dancing full colour display and and a small OS Amiga at home to a orange screened IBM at work that moved like the sands of time (slow).  I am enjoying the OS in my first introduction and the mini hiccups ;-)).

  3. Just to let you know, there was a few bugs in the first release of Nadia (Linux Mint 14) including a problem with the installer locking up for some folks. Clem (the lead developer of Mint) has just respun the ISOs with these problems fixed.

    @Chris – When you get to the language packs part of the install you can skip it by expanding the "Details" at the bottom left corner of the installer window and clicking on the "Skip" button that will appear at the lower right hand corner of the Window. Also, I had no problem installing Google Earth 64 bit in Nadia 64 bit on my desktop PC. But I have the same problem you have when attempting to install GE 32 bit in Nadia 32 bit on my older ThinkPad R61. It worked fine in Maya (LM 13) 32 bit. Haven't found a solution yet.

  4. Hi Kirk that-you for your comments. I agree with your comment about Nardia LM14 .  I had to revert back to LM13 Maya Mate after many programs either failed to load locked up or with Wine just didnt work. As with most emulators they have their limitations as to be expected. Initially I was overjoyed to find a emulator that would allow me to run some of my Win 95/98 programs again.  I am finding I just don't seem to have the patience that I had in the early 80s to work thru possible fixes. Maybe I've become another person with expectation of an almost free OS.   Thanks again for your words.

Leave a Reply

Your e-mail address will not be published. Required fields are marked *